View unanswered posts | View active topics It is currently Wed Aug 16, 2017 10:56 pm



Reply to topic  [ 1 post ] 
brainstorm with me - dell 640m issues 
Author Message

Joined: Mon May 24, 2010 2:20 am
Posts: 1085
Post brainstorm with me - dell 640m issues
so my moms laptop.........a dell 640m = > sloooooooooooowwww

seriously. i dunno whats up. its not spyware virus, the thing is clean. its not temp related, cpu sits at 40-44, hard drive is at 35 which to me is surprisingly though for a 7200rpm drive in a laptop

this is the one that we upgraded ram in, to 2gb kingston value ram. also put windows 7 on. but its "designed" for vista, so that's really a non-issue, or should be in the "real world" but it is dell....

its also the one i upgraded the wireless card in to an 802.11n intel 4965.

basically, its at the point, where it works fine for a bit, then starts to crawl, to the point that it takes 5 seconds for every key on the keyboard to respond. so i have to shut it down, pull the power, yank the battery, and hold the power button for a minute to discharge whatever, and then it works fine for a bit

right now i just did that again, and its on AC power only at the moment with no battery. seems ok at the moment, but its only been 10 minutes

i'm wondering if the battery might be bad? thoughts?

i also have a 630m here, that i know has a cr2032 battery on the mobo just under the keyboard, i'm going to check the 640m to see if its the same, and test the battery if it has one, i'm wondering if something like that could be causing issues.....

this thing is just pissing me off now, makes me wanna bitchslap that dell guy for being a cheap mofo

_________________
Main System: Intel i7 2600K | Asus P8Z68 Deluxe Gen3 | 16gb Corsair 1600Mhz | Zotac GTX660 Ti | 128gb OCZ Agility 4 | 1tb WD Black | Corsair HX850 | FD Arc Midi | Mac OS X 10.8.5
Gaming Rig: Intel i7 3930K | Asus Sabertooth X79 | 32gb Kingston HyperX 1866Mhz | 2x EVGA GTX780 SC ACX | 2x Mushkin 60gb SSD (RAID0) | 2tb WD Black | Corsair AX1200i | FD Arc Midi | Windows 8
HTPC: AMD A10-6800K | Asus F2A85-M Pro | 8gb Corsair 1866Mhz | 2x 256Gb Samsung 840 Pro | Antec MicroFusion | Windows 8.1


Sun Sep 19, 2010 2:07 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Theme Designed by ST Software for PTF.