View unanswered posts | View active topics It is currently Wed Aug 23, 2017 2:58 am



Reply to topic  [ 2 posts ] 
ZX issue 
Author Message
Site Moderator
User avatar

Joined: Sat May 22, 2010 12:07 pm
Posts: 3667
Location: Dallas, Texas, U.S.
Post ZX issue
geez...after only a couple months or so my control thingy is already shit.
Distortion in the left channel of the headphones. I tried 2 other HPs and the same thing. I plugged the HPs directly into the card and it works fine.
What a drag.


Sat Dec 07, 2013 6:51 pm
Profile ICQ
User avatar

Joined: Mon May 24, 2010 6:26 pm
Posts: 553
Post Re: ZX issue
Comixion wrote:
geez...after only a couple months or so my control thingy is already shit.
Distortion in the left channel of the headphones. I tried 2 other HPs and the same thing. I plugged the HPs directly into the card and it works fine.
What a drag.

On a lighter notice, after years of nothing, I finally got my sb0770 working. Apparently Creative's drivers suck big time for vista and beyond. Had to use some modded ones I found online.

_________________
Thinkpad T410|Thinkpad x1 Carbon
Dell 3007wfp | Desktop is work in progress.


Sat Dec 07, 2013 7:08 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Theme Designed by ST Software for PTF.