View unanswered posts | View active topics It is currently Sun Aug 20, 2017 2:09 pm



Reply to topic  [ 2 posts ] 
Networking shame. 
Author Message
User avatar

Joined: Mon May 24, 2010 6:26 pm
Posts: 553
Post Networking shame.
Need some help guys setting up my simple home network. I am trying to network my PC and laptop so I'll be able to stream movies on the laptop connected to the TV. Both computers have Windows 7, both are on the same homegroup, and both have network discovery turned on. The problem is that I can't connect to the other computer on the network. Error code 0x80070035. Tried it with windows firewall off and with avast disabled on the laptop, and got the same thing. I am using a wrt54g router with ddwrt firmware. My next guess is opening up a port, but which one?

_________________
Thinkpad T410|Thinkpad x1 Carbon
Dell 3007wfp | Desktop is work in progress.


Sat Aug 21, 2010 10:35 am
Profile

Joined: Mon May 24, 2010 2:20 am
Posts: 1085
Post Re: Networking shame.
what if you try to map the shared path on the other machine as a network drive

so obviously, map network drive

use path \\other-computer\shared-folder

but map it using a different user and for username use, other-computer\user, and then the password. obviously, this user account has to exist on the other machine, and ideally the user account will have a password on it....

see if that works

i doubt its the router blocking it, if anything, the router will block traffic coming from outside, and nothing inside

you might try just accessing it by ip address too, \\ipaddress\share, you know....if that works, try these steps, just pulled them from somewhere

1) Go to “Control Panel\Network and Internet\Network Connections”.

2) Right-Click on the connection and choose Properties.

3) Click “Internet Protocol (TCP/IP) Version 4” in the list.

4) Click Properties, and then click Advanced.

5) On the Advanced TCP/IP settings windows, go to “WINS” tab.

6) Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

_________________
Main System: Intel i7 2600K | Asus P8Z68 Deluxe Gen3 | 16gb Corsair 1600Mhz | Zotac GTX660 Ti | 128gb OCZ Agility 4 | 1tb WD Black | Corsair HX850 | FD Arc Midi | Mac OS X 10.8.5
Gaming Rig: Intel i7 3930K | Asus Sabertooth X79 | 32gb Kingston HyperX 1866Mhz | 2x EVGA GTX780 SC ACX | 2x Mushkin 60gb SSD (RAID0) | 2tb WD Black | Corsair AX1200i | FD Arc Midi | Windows 8
HTPC: AMD A10-6800K | Asus F2A85-M Pro | 8gb Corsair 1866Mhz | 2x 256Gb Samsung 840 Pro | Antec MicroFusion | Windows 8.1


Wed Sep 22, 2010 2:41 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Theme Designed by ST Software for PTF.